attachment not shown in sent mail when sending a mail with a *.p7m attachment

RESOLVED DUPLICATE of bug 243833

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 243833
13 years ago
13 years ago

People

(Reporter: Francesco Brunetti, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: version 0.8 (20040913)

When sending an attachment with extension .p7m (MIME PKCS #7) the attachment is
lost in the mail saved under the sent folder (no attachment showed), but the
size of the message is right


Reproducible: Always
Steps to Reproduce:
1.Compose a new mail
2.attach a p7m file
3.look in your sent folder

Actual Results:  
no attachment shown

Expected Results:  
should see the attachment

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 243833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.