URL Link above opens multiple tabbed windows incorrectly

VERIFIED DUPLICATE of bug 221445

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 221445
13 years ago
13 years ago

People

(Reporter: Gary Boyer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

The above URL is one of several received in email from Liquid Generation's
newsletter.  The way the URL is constructed causes many browser tabs to open
incorrectly in FireFox.  This URL loads properly in Internet Exploder.

Reproducible: Always
Steps to Reproduce:
1.  Click on the URL provided
2.
3.

Actual Results:  
Multiple tabs open incorrectly.

Expected Results:  
A single window should open with the content of the link.

Comment 1

13 years ago
Not a bug in the website of Firefox.
Assignee: bugs → general
Component: Web Site → Browser-General
Product: Firefox → Browser
QA Contact: general
Version: unspecified → 1.0 Branch

Comment 2

13 years ago
sure, but it's a dupe of a firefox bug, please don't dump them in browser product
Assignee: general → bugs
Component: Browser-General → Tabbed Browser
Product: Browser → Firefox
QA Contact: general → firefox.tabbed-browser
Whiteboard: DUPEME
The use of '|' as the separator between URLs that should open in different tabs
is pretty bogus, since '|' is a valid char in URIs.

*** This bug has been marked as a duplicate of 221445 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.