silent installtion of Firefox 1.0PR or Thunderbird 0.8 impossible

VERIFIED DUPLICATE of bug 229706

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 229706
14 years ago
12 years ago

People

(Reporter: adriank, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.3) Gecko/20040910 MultiZilla/1.6.4.0b
Build Identifier: 

I have changed the run mode in the config.ini file to: "Run Mode=Silent"
So Fx 1.0PR or Tb 0.8 should install compleatly silently - this don't happens but
the installer opens the "Install folder" window where i should choose a
installation folder. The "next >" button don't function - we only can click on
"cancel".
The same happens if we start the installer with the commands: "-ms -ira -ispf"

I have to install many copies of Fx and Tb so i need the silent mode to do this
quickly. Many companies need this too.

P.S. The problem isn't in Mozilla 1.7.3 - the silent installtion works here fine.

Reproducible: Always
Steps to Reproduce:
1. Change the run mode in the config.ini file to: "Run Mode=Silent"
2. or start the installer with the commands: "-ms -ira -ispf"
3.

Actual Results:  
the installer opens the "Install folder" window where i should choose a
installation folder. The "next >" button don't function - we only can click on
"cancel".

Expected Results:  
The installer should COMPLEATLY silently install Fx or Tb

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 229706 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.