Junk mail status gets lost on compact local folder

RESOLVED DUPLICATE of bug 258731

Status

RESOLVED DUPLICATE of bug 258731
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

After compacting my local folder the junk mail status (on my system its a small
green dot) for all messages stored in the local folder is gone.

Reproducible: Always
Steps to Reproduce:
1. Select the inbox of the local folder
2. Compact the folder
3.

Actual Results:  
Junk mail status is not set to its "old" value after compacting

Expected Results:  
TB should set the junk mail staus for each mail on the value which the mail had
before compacting

Comment 1

14 years ago
Is this for a manual compact, or the automatic one?  If for a manual compaction, 
please note that in the dupe.

*** This bug has been marked as a duplicate of 258731 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.