New tab (Ctrl+T) dosen't give focus to location (address) bar

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Ben Hollis, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

In the newest Firefox release, if I hit Ctrl+T or File > New Tab, the location
bar is not automatically given focus. Thus, when I make a new tab and start
typing, I get type ahead find instead of entering in a URL, and have to manually
focus the location bar.

Reproducible: Always
Steps to Reproduce:
1. Open Firefox .10
2. Open a new tab
3. Start typing - it'll go to Type Ahead Find instead of the location bar

Actual Results:  
The location bar will not have focus.

Expected Results:  
The location bar should have been given focus.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040921
Firefox/0.10

WFM
(Reporter)

Comment 2

14 years ago
Hmm. I just checked on my laptop and it works. I have all the same extensions
installed, except I have undoclosetab on the laptop and not here, and I have
User Agent Switcher installed on the machine that dosen't work. Otherwise I have:

Single Window
MiniT (drag + indicator)
Web Developer
googlebar
Adblock

Perhaps one of them is causing the problem...

In addition, the copy on my laptop (which works) was an upgrade from .9.3
whereas the one on my desktop (which dosen't work) was a fresh install.
works on clean installs without a bunch of extensions.   Might want to try
disabling one by one until you find out what's causing it.
(Reporter)

Comment 4

14 years ago
OK, it turned out to be Single Window. Weird since the same extension is on my
laptop. Oh well, just makes me even more impatient for the built-in Single
Window features. Sorry for bothering everyone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.