Mail wizard crashes browser on first run

VERIFIED DUPLICATE of bug 25269

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 25269
18 years ago
13 years ago

People

(Reporter: mrmcd, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After clicking the envelope button at the bottom bar, and running the mail
progrma for the first time, the configuration wizard appears. After entering all
requested data, I arrive at the "hit 'finish' to complete" page. Pressing
'finish' results in no action, 'back' appears to work, but pressing 'cancel'
crashes mozilla.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 25269 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: lchiang → nbaca
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified as duplicate.
Status: RESOLVED → VERIFIED

Updated

18 years ago
Blocks: 25824
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.