Closed Bug 261050 Opened 16 years ago Closed 9 years ago

add hidden support for ( in "document.images"

Categories

(Core :: DOM: Core & HTML, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 289876

People

(Reporter: bugzilla, Unassigned)

Details

Attachments

(1 file)

couldn't we add a "hidden" DOM support for document.images which many sites uses
for onmouseover etc.

if you have:
<img name="test" src=".....

then in JS you could:
document.images('test').src
Attached file testcase
I'm not sure what you are asking for exactly, as mozilla supports document.images.

are you suggesting hiding that support?
or are you suggesting to support the () notation in addition to []?
yes I meant support of "("
Summary: add hidden "document.images" support → add hidden support for ( in "document.images"
There are existing bugs requesting support for "()" in collections like this...
Whiteboard: DUPEME
Assignee: general → nobody
QA Contact: ian → general
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 289876
You need to log in before you can comment on or make changes to this bug.