Error launching browser window:no XBL binding for browser

VERIFIED DUPLICATE of bug 266161

Status

()

--
critical
VERIFIED DUPLICATE of bug 266161
14 years ago
10 years ago

People

(Reporter: peta, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.1; Linux)
Build Identifier: http://www.mozilla.org/products/firefox/

after installing firefox 1.0 PR i did a "software update" (in firefox' preferences), automatically 
updating "doodle theme", "web developper 0.8" extension. trying to restart the browser fails 
with "Error launching browser window:no XBL binding for browser". 
old firefox version may not be started either.  

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
automatic software update installed "doodle classic for mac 1.5.8" 

Comment 2

14 years ago
Does this help? bug 264362 comment 1

Comment 3

14 years ago
Oh ... could it be that the theme is incompatible? see Bug 259712

Comment 4

14 years ago
oh- I had applied the mac theme as well- but when I noticed it was a mac theme 
I uninstalled it.  However since I uninstalled, rebooted and reinstalled, I 
would have thought my system knew nothing about the theme anymore....

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 266161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.