no new window opens...

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Egon Knapen, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Release 1.0Preview doesn't open any other window anymore, popups don't work, an
extra firefox won't start, and a process firefox remains open after trying to to
open a second one and closing the first one. The Text fields don't work properly
anymore (arrow keys don't work.) The addressbar doesn't work everytime, only
closing the browser and restarting it will make the addressbar editable

Reproducible: Always
Steps to Reproduce:
1. just start one browser
2. try to open a second one (for example by file->new, or window-key+N or just
press a the icon to start the browser again.
3.

Actual Results:  
nothing

Expected Results:  
just open a browser window....

In 0.9.x if works fine, in 1.0Preview nothing happens
Assignee: general → firefox
Component: Browser-General → General
Product: Browser → Firefox
QA Contact: general → firefox.general
Version: Trunk → 1.0 Branch
This is probably an extension problem.
Uninstall your extensions and see if you can still reproduce these problems
(Reporter)

Comment 2

13 years ago
yep that did it, I just uninstalled all themes and extensions, and afterwards
reinstalled everything from the getextension website. And now everything works
again.

It's a pitty. It means that the update extension still doesn't fully work. But
it works for me...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.