Wrong File Size for Download

VERIFIED DUPLICATE of bug 228968

Status

()

Toolkit
Downloads API
--
major
VERIFIED DUPLICATE of bug 228968
14 years ago
10 years ago

People

(Reporter: Norman Zhang, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

On ftp://limestone.uoregon.edu/fedora/test/2.91/i386/iso/, the download FC3
Test2 claims to be 4.5GB

File: FC3-test2-i386-DVD.iso  	4574982 KB  	9/16/2004  	5:04:00 AM

But when I tried to download 
ftp://limestone.uoregon.edu/fedora/test/2.91/i386/iso/FC3-test2-i386-DVD.iso,
the size says 380.7MB. More information could be found here,
http://marc.theaimsgroup.com/?t=109587944100004&r=1&w=2.

Reproducible: Always
Steps to Reproduce:
1. Open
ftp://limestone.uoregon.edu/fedora/test/2.91/i386/iso/FC3-test2-i386-DVD.iso in
Firefox
2. Choose Save.
3.

Actual Results:  
File downloaded is 380.7MB.

Expected Results:  
Expected file size is 4574982 KB as noted on the web page.

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.