If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

java not started at firefox (V1.0PR) startup

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
RESOLVED WORKSFORME
13 years ago
7 years ago

People

(Reporter: eghost, Assigned: Kyle Yuan)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

the homepage "www.netbanking.at" needs eneabled java setting. if you load the
first time the page the page dispay an error messag that java isn't activated.
If you disable java (tools/options/webfeatures/enable java) (click ok) and then
eneable java (click ok) and reload the page, the real page content will be
displayed.

Reproducible: Always
Steps to Reproduce:
1.start firefox (V1.0PR)
2.load the page "www.netbanking.at" --> page contais error message that java
isn't  enabled.
3.disable java in the menu (tools/options/webfeatures/enable java) click OK
4.enable java in the menu (tools/options/webfeatures/enable java) click OK
5. click reload button  --> the real page content will be displayed

Actual Results:  
If you don't deactivate java and acivate it again, it seams that java isn't
started correctly

Expected Results:  
start java at startup corrctly

the page is a HTTPS page
This has nothing to do with the JS console (for one thing, JavaScript and Java
are totally unrelated languages).
Assignee: js-console → kyle.yuan
Component: JavaScript Console → Java: OJI
QA Contact: jrgmorrison
(Reporter)

Comment 2

13 years ago
The problem still appears in Version 1.0 RC2
(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103
Firefox/1.0RC2)
(Assignee)

Comment 3

13 years ago
works for me with both ff1.0.2 and recent trunk build, jre1.5.0_02.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.