If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

print of page should be displayed font size

RESOLVED DUPLICATE of bug 80760

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 80760
13 years ago
12 years ago

People

(Reporter: Ben Guthrie, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; @AB_CD@; rv:1.8a4) Gecko/20040922 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; @AB_CD@; rv:1.8a4) Gecko/20040922 Firefox/0.9.1+

when a page is printed after the user has used ctrl/+ or ctrl/- to adjust the
font size, it should print at the new/displayed font size, not the original size

Reproducible: Always
Steps to Reproduce:
1.choose a page you wish to print
2.adjust the displayed font size using cntl/+or- a couple of times
3.print the page

Actual Results:  
page prints using the font size of the original display

Expected Results:  
it should have printed using the adjusted font size

For those of us who have gotten older, this would allow us to print a page with
large enough print to actually use it.  For those of us young enough to read the
smallest of font sizes, this would allow a smaller font to be used causing fewer
trees to be eaten for printed output.

Comment 1

13 years ago
I would just like to throw my vote in for this one as well.  I'm constantly
wishing I could print pages at a smaller font size.  The print scaling feature
is great, but if I've already lowered the font size for viewing, I shouldn't
have to do something else in order to print it at the smaller size.

This is one of the things I was hoping would be addressed in 1.0 - please
consider it for a future release.

Comment 2

13 years ago
This would be a very nice option, not a good default.
A check box on print preview would be excellent.

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 80760 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.