Clicking links in gmail causes a window and an identical tab to open

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Chas Owens, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

Using gmail (http://gmail.google.com), if you click on a link in an email the
page should open in either a new tab or new window; however, the link is open in
both a new window and a new tab.

Version: 1.0PR on Linux (Fedora Core 2) and MS Windows XP
Extensions installed:
MiniT (drag+indicator) 0.3
Allow Right-Click 0.1
Context Highlight 0.1
Disable Targets For Downloads 0.6
EditCSS 0.2.2
Mouse Guestures 0.9.20040913
Single Window 1.4
BlankLast 0.5
Deepest Sender 0.5.2
Gmail Notifier 0.3.3
googlebar 0.0.0.29


Reproducible: Always
Steps to Reproduce:
1. log in to a gmail account
2. select an email with links in it
3. click on link

Actual Results:  
A window and a tab are both opened with the selected page.

Expected Results:  
Opened either a window (possible) or a tab (expected) with the selected page.
(Reporter)

Comment 1

14 years ago
Removal of Single Window 1.4 extension fixes the issue (only the window is
opened).  So in all likelihood the issue is in Single Window 1.4.

Comment 2

14 years ago
Yep, that's what I was about to say.  Please contact the extension author about
this instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.