Update Scribblies Kids theme

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: ehume, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040921 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040921 Firefox/0.10

Scribblies Kids version 0.6 is here:

http://www.pshrink.com/phoenix/ScribbliesKids-0_6.jar

preview is here: http://www.pshrink.com/phoenix/ScribbliesKids_preview.png


Reproducible: Always
Steps to Reproduce:
1.
2.
3.




A fun theme.

Created by Ken Lynch, maintained by Ed Hume (edhume@gmail.com)

Comment 1

14 years ago
Please file stuff for u.m.o under mozilla.org -> Update.
Component: General → Update
Product: Firefox → mozilla.org
Version: unspecified → other

Updated

14 years ago
Assignee: firefox → psychoticwolf
QA Contact: firefox.general → mozilla.update

Comment 2

14 years ago
Does this have approval from Ken to be listed?  I know that some themes are not GPL.

Updated

14 years ago
Assignee: psychoticwolf → jedsbugs
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
Summary: New theme for Mozilla Update → Add Scribblies Kids theme

Comment 3

14 years ago
Waiting for approval status from author or Ken before adding..
(Reporter)

Comment 4

14 years ago
I am the maintainer of this theme. I have Kan Lynch's permission to maintian it,
on condition that I be the "author" and take all the email and support questions.

Newest version is here:

http://www.pshrink.com/phoenix/ScribbliesKids-0_7.jar

preview is here:

http://www.pshrink.com/phoenix/ScribbliesKids_preview.png

Comment 5

14 years ago
Qute theme, I like it.
In Queue, Please re-open this bug for updates
Status: NEW → ASSIGNED
Whiteboard: in queue
(Reporter)

Comment 6

14 years ago
UPDATE ScribbliesKids

Version 0.8 is here: 

http://www.pshrink.com/phoenix/ScribbliesKids-0_8.jar


Preview is here:

http://www.pshrink.com/phoenix/ScribbliesKids_preview.png


Home page is here:

http://www.pshrink.com/ScribbliesKids/

Thanks!

Comment 7

14 years ago
Sure, go ahead. Just please - all inquires directed to Ed. Thanks. - Lynchknot

Comment 8

14 years ago
It appears that the queue has been approved.  If your extension/theme was not
updated, please reopen this bug.  If you have an update, please remember to
clear the Status Whiteboard when you reopen this bug.  Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

14 years ago
New version, compatible with Firefox 1.0 only:

http://www.pshrink.com/phoenix/ScribbliesKids-0_9.jar


New preview image (necessary to give users info needed to use the theme):

http://www.pshrink.com/phoenix/ScribbliesKids-preview.png


New comment (please remove old comment):

A fun theme that kids like.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Add Scribblies Kids theme → Update Scribblies Kids theme
Whiteboard: in queue

Comment 10

14 years ago
In queue.
I was unable to add the preview image. 
Reassiging to wolf so that can be done.
Assignee: jedsbugs → psychoticwolf
Status: REOPENED → NEW
Whiteboard: in queue

Comment 11

14 years ago
Jed: I'm no more able to add the preview than you are. Not until update-beta.
heh. We'll deal with all the missing theme previews then.
Assignee: psychoticwolf → jedsbugs
(Reporter)

Comment 12

14 years ago
New comment (please remove old comment):

A fun theme that kids like.

Whiteboard: in queue

Updated

14 years ago
Assignee: jedsbugs → Bugzilla-alanjstrBugs

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 13

14 years ago
ScribbliesKids 1.0 is here:

http://www.pshrink.com/phoenix/ScribbliesKids-1_0.jar


Description:

A fun theme that kids like. The juggler juggles his balls while pages load.


Preview:

http://www.pshrink.com/phoenix/ScribbliesKids-preview.png
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 14

14 years ago
Due to bandwidth problems, I have moved the theme files.

ScribbliesKids 1.0 is here:

http://www.pshrink.com/firebird/ScribbliesKids-1_0.jar


Description:

A fun theme that kids like. The juggler juggles his balls while pages load.


Preview:

http://www.pshrink.com/firebird/ScribbliesKids-preview.png

homepage: 
http://www.pshrink.com/firefox/

e-mail: edhumeRemoveThisPart@gmail.com

Updated

14 years ago
Status: REOPENED → ASSIGNED
Whiteboard: tested+

Updated

14 years ago
Whiteboard: tested+ → In queue

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 15

14 years ago
Scribblies Kids 1.0 adapted for for Mac OS-X

jarfile is here: http://www.pshrink.com/firebird/ScribbliesKidsMac-1_0.jar
Whiteboard: In queue

Updated

14 years ago
Status: RESOLVED → REOPENED
Depends on: 266161
Resolution: FIXED → ---

Comment 16

14 years ago
Reassigning bugs that don't look like they're going anywhere soon.
Assignee: Bugzilla-alanjstrBugs → psychoticwolf
Status: REOPENED → NEW

Comment 17

14 years ago
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
(Reporter)

Comment 18

14 years ago
New Description: 

A fun theme that kids like. The juggler juggles his balls while pages load.
NOTE: To get a dropdown history from a forward or back arrow, right click on it.
It's much easier than trying to stab at a little dropdown marker.

Updated

14 years ago
Assignee: psychoticwolf → nobody

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 19

14 years ago
I note that 1.0.3 for all OS's (except MacOSX) has been denied. Can you tell me why?
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.