address bar & window title not updated when changing tab/refreshing page

VERIFIED DUPLICATE of bug 250423

Status

()

VERIFIED DUPLICATE of bug 250423
14 years ago
14 years ago

People

(Reporter: luca.nonato, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Changing tab, the window title and the location bar are not updated. Forcing a
page refresh properly updates the window title, but not the location bar. It
usually happens after a few minutes of usage, not URL-dependent.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 250423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.