Closed Bug 261180 Opened 15 years ago Closed 15 years ago

Empty folder created in Start Menu Programs folder

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: bugzilla, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040922 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040922 Firefox/0.10

When I choose a custom installation (probably not important), and then uncheck
the "In my Start Menu Programs folder" checkbox on the "Set Up Shortcuts" page
of the installer, an empty subfolder ("Mozilla Firefox") is created in the Start
Menu Programs folder.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.