AddressBook does'nt print in the correct sort order

RESOLVED DUPLICATE of bug 118900

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 118900
14 years ago
14 years ago

People

(Reporter: Matthias Hoffmann, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7.3) Gecko/20040910

If one adds an entry in the addressbook, it goes right to the end of the
abook.mab file. The addressbook on the screen allways appears in the per menu
selected sort-order, but if one prints the whole addressbook, it seems that the
order of the entries is the physical order of the entries in the abook.mab file.
The only workaround for me yet was: 1) export to ldif 2) sort the LDIF with a
little tcl-script 3) import from LDIF, but this involves severals RENAMEs and
other hacks....

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 118900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.