RSS articles cannot be retrieved to subfolders

RESOLVED DUPLICATE of bug 261883

Status

RESOLVED DUPLICATE of bug 261883
14 years ago
10 years ago

People

(Reporter: anopres, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

After creating a folder in the News & Blog section of the account window, I
added a directory below it.  If you then attempt to manage your subscriptions
and have the articles put in the subfolder, the subfolder name, while
selectable, is not retained.

Reproducible: Always
Steps to Reproduce:
1. Add a folder called "Macromedia" to the News & Blog section of the accounts
2. Right click the new folder and select "new subfolder". Name it "Flash" 
3. Right click the Flash folder and select "manage subscriptions"
4. Click "Add"
5. Add "http://www.macromedia.com/go/rss_flash" to the Feed URL: box.
6. Select "Macromedia" and then "Flash" in the Store Feed Articles in: box.
7. Click "OK"

Actual Results:  
If you reopen the subscription for edit, you will find that the folder has
reverted to the "Macromedia" folder.

Expected Results:  
I expected the feed to put it's articles in the subfolder.

Comment 1

14 years ago
Marking as duplicate of bug 261883 which is basically the same but has more
comments...

*** This bug has been marked as a duplicate of 261883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.