Feature requests: pop up username & passwords, and master password timeouts

RESOLVED DUPLICATE of bug 222408

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 222408
14 years ago
14 years ago

People

(Reporter: BZ, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

The two features that I just love about Mozilla that have not found their way
into FireFox yet (PR1) are the way Mozilla handles remembered passwords by
giving a popup box and the way Mozilla has a setting for locking the master
password if it has not been used in x minutes.

Please bring those over to FireFox. :)

BZ

Reproducible: Always
Steps to Reproduce:
1. Features.
2.
3.
Actual Results:  
Just a feature request.

Expected Results:  
A feature request.

None.

Comment 1

14 years ago
One bug/request per bug report, please.

#1 - If you're talking about the "select user" dialog that appears when you have
multiple usernames on a site, that's already reported as bug 245127.

#2 - Already reported as bug 222408.

*** This bug has been marked as a duplicate of 222408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.