Can't display columns in folder list pane

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Colleen Beamer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913

I just downloaded and installed Thunderbird 0.8.  It seems to work okay, but I
have a peeve (I looked to see if this was a bug report, but never seem to be
able to find similar bugs).  In the pane that displays your mail account(s) and
list of folders, there doesn't seem to be a way to add headings for Total or
Unread etc. like there is in Mozilla Mail.  You can add these columns in the
message list pane, but to me that's a dumb place to have it.  I would like to be
able to view my folders and have an overview of the total number of messages in
the folder and the number unread.

This "bug" alone will cause me to stop using Thunderbird if the feature is not
added to a future release.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
I couldn't do anything because there is no icon in the folder list pane to add a
column

Expected Results:  
Allow me to add columns for Total and Unread in the folder list pane.

Comment 1

14 years ago
tools | options | advanced | show expanded columns in the folder pane

that'll give you a little column picker (like in the thread pane) above the
folder pane that will allow you to add total and unread columns.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.