Right-click context menu in extensions

VERIFIED DUPLICATE of bug 245163

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 245163
14 years ago
14 years ago

People

(Reporter: ieurules, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

When a extension that adds more itens to the right-click context menu, this menu
starts to appear partialy out of the screen. Normaly the itens "Open Link in a
new window", and "Open a link in a new tab" are out of the screen whem the
context menu opens in the upper side.
I had this problem when using the extensions FlashGot and Mozilla Google Bar.

Reproducible: Always
Steps to Reproduce:
1.Install a extension tha adds itens to the context menu, like FlashGot.
2.Right-click on a link, the link must be in a position of the screen that the
menu shoul apear down, but it appears up.
3.Try many positions of the link on the screen until you get the problem.
(easier using a image link)

Actual Results:  
The right-click context menu gets partialy out of the screen in the top.

Expected Results:  
Open the right-click context menu downward.
Assignee: general → firefox
Component: DOM: Mozilla Extensions → General
Product: Browser → Firefox
QA Contact: ian → firefox.general

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.