Closed Bug 261254 Opened 20 years ago Closed 20 years ago

history and current page not passed to a new window

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 18808

People

(Reporter: thoane, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040917 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040917 Firefox/0.9.3

Lo,

When using the "new window" feature, we have a plain default window page loaded.
It will be great to duplicate / clone the content of the window including
history and current page.

Reproducible: Always
Steps to Reproduce:
1. Open a page like www.mozilla.org
2. Press CTRL + N
3. The new window is showing a default page instead of the one entered at step #1

Actual Results:  
Window content don't get duplicated

Expected Results:  
The software should clone the existent window.
Bug 36269 is the same bug for Seamonkey.  Should this be marked as a dup of bug
36269?
Assignee: aaronleventhal → firefox
Component: Keyboard Navigation → General
QA Contact: jruderman → firefox.general
Checking through the history, you've already duped a Firefox bug to that, Jesse ;)
Any, this is a huge backend changing thing, so at the worst case we could file a
new bug for porting any SeaMonkey-specific changes to browser or toolkit once
that bug's fixed.

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.