Program hangs on startup after a "java error"

VERIFIED DUPLICATE of bug 83376

Status

()

defect
--
critical
VERIFIED DUPLICATE of bug 83376
15 years ago
15 years ago

People

(Reporter: joshua_70448_2, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Firefox 0.10 PR (downloaded from main 0.10 releases folder)

I attempt to run Firefox, and I am given the following error message:

Java Plug-in Error

Java Plug-in for Netscape Navigator should not be used in Microsoft Internet
Explorer.
Please use Java Plug-in for Microsoft Internet Explorer instead.

Mind you, this is when I try to run Firefox; I haven't touched IE at all at this
point.  After I dismiss the dialog box, the firefox.exe program then proceeds to
use up 99% of the CPU time, but does absolutely nothing.  I've even tried
downloading the new Sun JRE, but it still does the same thing.  I'm using
Firefox 0.9.3 at the moment, and I get no such "Java error".

Reproducible: Always
Steps to Reproduce:
1. Run the 0.10 setup program, using default settings
2. Run the Firefox program
3. Watch the program hang
Actual Results:  
Nothing.  Nothing at all.

Expected Results:  
It should have opened a browser window.
disable user-agent spoofing (remove user_pref("general.useragent.override",...);
in prefs.js)

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.