Closed Bug 26135 Opened 21 years ago Closed 21 years ago

anchors don't show selection state

Categories

(Core :: DOM: Editor, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 12460

People

(Reporter: sujay, Assigned: cmanske)

Details

using 2/1 build of mozilla

1) launch mozilla
2) launch editor
3) enter an anchor
4) try selecting it.

I don't see any visible indication that its selected. like a blue
border or something...

all platforms.
This is the issue about not being able to select "generated content", which
is what the image is before the named anchor. 

*** This bug has been marked as a duplicate of 12460 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
verified in 2/2 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.