There is an HTTP 1.1 error - PR1 doesn support it?

RESOLVED WORKSFORME

Status

www.mozilla.org
General
--
major
RESOLVED WORKSFORME
13 years ago
5 years ago

People

(Reporter: Ondrej Seda, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When trying to vosot site, this will appear:

------------------------------------------------
You have probably reached this page in error.

If you were attempting to reach a site that's domain ends in .sourceforge.net,
it is likely that your browser is not HTTP/1.1 compliant. This may be because
you're running a very old version of MSIE or Netscape.

Please upgrade your browser and try again.
Please Click Here
-----------------------------------------------------------------

Reproducible: Always
Steps to Reproduce:
1. open forefox PR 1.0
2. point to location http://echat.sourceforge.net
3.

Actual Results:  
This page appear:

---------------------
You have probably reached this page in error.

If you were attempting to reach a site that's domain ends in .sourceforge.net,
it is likely that your browser is not HTTP/1.1 compliant. This may be because
you're running a very old version of MSIE or Netscape.

Please upgrade your browser and try again.
Please Click Here
-------------------------

Expected Results:  
Normal appear of webpage.
(Reporter)

Comment 1

13 years ago
Created attachment 159961 [details]
How does it look like....

Comment 2

13 years ago
The virtual host echat.sourceforge.net seem to have been temporarily unavailable
(it's now back), and then you get this error-message. You get it also when you
go to an unknown virtual host, like echatxx.sourceforge.net

Ofcourse FireFox is HTTP/1.1 compliant :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.