improved eml import and export for multiple .eml-files

RESOLVED DUPLICATE of bug 258570

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 258570
14 years ago
13 years ago

People

(Reporter: Norbert, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Current it is only possible to imprt and export sing .eml-files.

export:
it should be possible to select multiple emails. If multiple-emails are
selected, "Files/Save As" only should request a folder. (I think I remember that
TheBat! email-client does so.) I suggest to implement an option to change
between numbers or subjects as names.

import:
The selected .eml-files in the file request window should be imported directly
into the selected folder. (I think I remember that TheBat! email-client does so.)

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
typing error: sing -> single
(Reporter)

Comment 2

14 years ago
I think this feature is extremely important. Currently importig and exporting
one by one is extremely time-consuming.

Comment 3

13 years ago
Importing eml-files from and exporting them to directory would be nice features.

In OE this is possible with DnD, so it should be possible at least per import
and save dialogues.

Comment 4

13 years ago
Please file a seperate bug for each issue!

Multiple eml export is covered by bug 258570 (marking dup on that). The other
issues are covered in existing bugs - I suggest you search for those and add
yourself to the CC list.

*** This bug has been marked as a duplicate of 258570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 5

13 years ago
also see bug 251763 for export to mbox format
You need to log in before you can comment on or make changes to this bug.