Closed Bug 261398 Opened 17 years ago Closed 17 years ago

Unable to manage IMAP ACL (RFC 2086) in the "Sharing" tab.

Categories

(Thunderbird :: Build Config, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 207628

People

(Reporter: kael, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

IMAP allows to manage ACLs so that we can share mailboxes with friends: RFC
2086 IMAP4 ACL Extension http://www.ietf.org/rfc/rfc2086.txt updated by
http://www.ietf.org/internet-drafts/draft-ietf-imapext-acl-10.txt.

Unfortunately, it is impossible to manage ACL with Thunderbird. If we
right-click on IMAP mailbox, we can see the ACL state but we can't change them.

Please, fix it !

Thank you very much

Reproducible: Always
Steps to Reproduce:
1. Right-click on an IMAP mailbox -> Click on 'Properties'
2. Click on the 'Sharing tab".
3. The ACL are seen but we there is no way to manage them
Actual Results:  
I can't do nothing

Expected Results:  
I should have been able to manage the ACL so that I could share mailboxes with
friends, in a "Read-Only" style.

Please, see Mulberry www.cyrusoft.com

*** This bug has been marked as a duplicate of 207628 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.