Useless horizontal scrollbar with FF1.0PR

VERIFIED DUPLICATE of bug 139155

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 139155
13 years ago
13 years ago

People

(Reporter: Andreas Schwarz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

I get a hoizontal scrollbar on the attached html page. The scrollbar has no
function.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 159969 [details]
Testcase
This is (almost certainly) a duplicate of bug 139155 (although there it's a
table, not a div, and it's floated using align="left" instead of CSS. Also note
that removing the <br> in this case gets rid of the scrollbar, as it does on
that bug).

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 139155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: MacOS X → All
Hardware: Macintosh → All
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.