browser attempts to download RDF file, rather than display

RESOLVED DUPLICATE of bug 155730

Status

()

defect
RESOLVED DUPLICATE of bug 155730
15 years ago
15 years ago

People

(Reporter: jay, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

non=local RDF files should be viewable in the browser.
however some rdf files have to be saved locally and then open fine.

Reproducible: Always
Steps to Reproduce:
1.visit uri
2.save to desktop
3.open local file

Actual Results:  
RDF can be read

Expected Results:  
should have opened RDF file directly
Reporter

Updated

15 years ago
Summary: browser attempts to download file, rather than display → browser attempts to download RDF file, rather than display

Comment 1

15 years ago
this is served as application/rdf+xml.

*** This bug has been marked as a duplicate of 155730 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.