2.18rc2 is missing bug_status.html

RESOLVED INVALID

Status

()

Bugzilla
Bugzilla-General
RESOLVED INVALID
13 years ago
5 years ago

People

(Reporter: David Philippi, Assigned: justdave)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Since bug_status.html is not part of the official 2.18rc2 tgz, the links in
show_bug.cgi are obviously broken.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Are you sure you had a clean upgrade?  I can't reproduce this on the tip of the
2.18 branch (shortly to be 2.18rc3) and there's only been one checkin to the
template used in show_bug.cgi since 2.18rc2, and it didn't touch that.

All the links on that page point to page.cgi?id=fields.html
(Reporter)

Comment 2

13 years ago
I've found my problem. I was using the german version of the template and it
seems like this one didn't get synced with the current version. I'll just have
to get them into sync again. Bad luck but I was under the impression that all
german templates had been synced with the 2.18rc2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.