If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Link target downloads.html hides image

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Christian Eyrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
This is quite strange and I really hope it's no user error.
Ok, visit above URL. What one should see is a image inside a link and "some
text" also linked. But what I see with current Mozilla nightly and also 1.7 is
only "some text" (I inserted the text to show that only images inside the link
get hidden).

I tracked it down to <a href="downloads.html">, if I use <a
href="download.html">, <a href="downloadz.html"> or <a
href="whatevertarget.htm"> I see what I should see.

BUT this occurs only when the page is viewd on the net, not if the page (and the
picture) are viewed locally.
(Reporter)

Comment 1

13 years ago
You shall not file bugs yoo didn't test in a fresh profile before.
Now I did and found out Adblock was the reason for the weird behaviour, sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.