If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the background sound (mp3) does not play

VERIFIED DUPLICATE of bug 226635

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 226635
13 years ago
13 years ago

People

(Reporter: Anthony, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

i made a website (and also checked out others) and used the html code
<BGSOUND SRC="name.mp3">
It does not play when the webpage loads on any version of firefox but it does
play on IE6.  I have a plugin for mp3 files but this does not help..

Reproducible: Always
Steps to Reproduce:
1.Go to any page with a background sound (probably mp3)
2.wait...
3.it wont load

Actual Results:  
the sound does not play!!

Expected Results:  
i would have been able to hear it..

i said everything..i have plugins for mp3 which do not work (i tried windows
media player as well as quicktime)

Comment 1

13 years ago
BGSOUND is an IE-only tag.  Mozilla does not/will not support it.

*** This bug has been marked as a duplicate of 226635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.