My website CSS is not displayed by Firefox, though it displays locally

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Arlo, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Both Firefox 0.8 and 1.0pr do not show the CSS at the given address.  With the
webdev extension when I click CSS-> Edit the stylesheet activates suddenly.  (I
have uninstalled the extension to make sure its not the problem since)

Also, Internet Explorer and Opera do show the stylesheet correctly.  In
addition, Firefox shows the stylesheet correctly when I view the page locally.  

The page checks out as valid:
http://validator.w3.org/check?verbose=1&uri=http%3A//www.thefortifiedhill.org/
http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.thefortifiedhill.org%2F

Reproducible: Always
Steps to Reproduce:




I've tried this with
Firefox 0.8 and 1.0pr in Windows XP
and
Firefox 1.0pr in Linux

Both fail to show the stylesheet.
(Reporter)

Updated

14 years ago
OS: Linux → All
Version: unspecified → 1.0 Branch

Comment 1

14 years ago
Error: The stylesheet http://www.thefortifiedhill.org/stylesheet.css was not
loaded because its MIME type, "text/html", is not "text/css".
Source File: http://www.thefortifiedhill.org/
Line: 0

Have your server's setting for CSS files fixed.  The CSS is being ignored
because the server is not identifying it correctly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
Version: 1.0 Branch → unspecified
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.