Account wizard from clicking on news:// link to news server not already subscribed to prompts for POP/IMAP details

RESOLVED DUPLICATE of bug 256536

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED DUPLICATE of bug 256536
14 years ago
13 years ago

People

(Reporter: Ian Neal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Using BuildID 2004092404 on WinXP SP1
Steps to reproduce:
1. Make sure you are not already subscribed to the above news server
2. Click on link
3. Asked if you want to subscribe - click on OK (for yes)
4. Account Wizard fires up
5. Fill in your name and email address and click on next.

Actual results
1. Asked to select POP or IMAP, etc

Expected results
1. Should be asked to confirm news server

*** This bug has been marked as a duplicate of 256536 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.