Live Bookmark erroneously listed as "Empty"

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: dsr4, Assigned: vlad)

Tracking

1.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

When I add the AI USA feed with either the status bar button or with "New Live
Bookmark" from the Bookmark Manager, the feed fails to be downloaded.  The Live
Bookmark folder is listed as "Empty."  The XML file contains news items, though.

Refreshing the Live Bookmark does nothing.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.amnestyusa.org/ .
2. Click on RSS button in status bar.
3. Add feed.
4. Check feed.

Actual Results:  
The folder is listed as "Empty."

Expected Results:  
Displayed the feed's articles.
(Reporter)

Updated

15 years ago
Version: unspecified → 1.0 Branch

Comment 1

15 years ago
I see this bug as well. Version: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3)
Gecko/20040914 Firefox/0.10
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040925
Firefox/0.10

Confirming empty

Hardware->All
OS->All

maybe the file isn't right ?
OS: MacOS X → All
Hardware: Macintosh → All

Comment 3

15 years ago
The file is there:
view-source:http://www.amnestyusa.org/rss/en/news/recent.xml

Confirmed being empty.

I have tested the rdf file using w3c validator and it succeeded.

Any ideas?

-rOmAz
no, but i'll set to 
->NEW
based on the validation.
Vlad will probably see right away what the problem is.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #4)
> Vlad will probably see right away what the problem is.

Not if I beat him to it ;). Evangelism: they've mucked up their
channel/items/Seq: rather than having an rdf:li for each item, they have
misplaced and meaningless rss:item for each, so we can't connect the channel to
the individual items.
Emailed webmaster at, since I can't find any better contact.
So, what to do with this bug ?
resolved/invalid ?
(In reply to comment #7)
> So, what to do with this bug ?
> resolved/invalid ?

Please do: he promised to fix it, and never again change formats late at night ;)
Done. Thanks :)
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.