If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

wrong charset detected on u.m.o

VERIFIED DUPLICATE of bug 258478

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 258478
13 years ago
2 years ago

People

(Reporter: u49640, Assigned: wolf)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040917 Firefox/0.10 (MOOX M3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040917 Firefox/0.10 (MOOX M3)

since FF 1.0PR update.mozilla.com has been recogniced with the wrong charset.
the page sends out 8859-1, but FF detects it as UTF-8. so all non ASCII
characters on this page (and only u.m.o is affected) is displayed wrong like
this one:"By V�ctor Fern�ndez"

Reproducible: Always
Steps to Reproduce:
1. goto the URL




PS: i'm using a custom build of 1.0PR but it happend with the normal 1.0PR build
too. i've tried a new profile but it didnt help

PPS: i dont know if this should be a FF or u.m.o. bug since i've only seen it on
u.m.o
(Reporter)

Comment 1

13 years ago
Created attachment 160086 [details]
screenshot

here is a screenshot of the bug
(Assignee)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 258478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

13 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.