sojo.net - Error message "An error occurred while evaluating the expression" is returned instead of the site

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: Jim Pivonka, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910 MSIE
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910 MSIE

Here is a copy of the error message:

Error Occurred While Processing Request

Error Diagnostic Information

An error occurred while evaluating the expression:

 Var = Mid("#Source#",ST+Eposition,(ET-(ST+Eposition))) 

Error near line 135, column 9.

Parameter 3 of function Mid which is now "-78" must be a non-negative integer

The error occurred while processing an element with a general identifier of
(CFRETHROW), occupying document position (171:11) to (171:21) in the template
file E:\SOJONET\FBX_FUSEBOX30_CF45.CFM.

Date/Time: 09/25/04 17:20:48
Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20040910 MSIE
Remote Address: 63.13.224.233
HTTP Referer: http://go.sojo.net/campaign/takebackourfaith

Reproducible: Always
Steps to Reproduce:
1.  Open a new browser windo in Mozilla 1.7.3
2.  Attempt to access web site http://www.sojo.net
3.  Read error message

Actual Results:  
I received this error message:

Error Occurred While Processing Request

Error Diagnostic Information

An error occurred while evaluating the expression:

 Var = Mid("#Source#",ST+Eposition,(ET-(ST+Eposition))) 

Error near line 135, column 9.

Parameter 3 of function Mid which is now "-78" must be a non-negative integer

The error occurred while processing an element with a general identifier of
(CFRETHROW), occupying document position (171:11) to (171:21) in the template
file E:\SOJONET\FBX_FUSEBOX30_CF45.CFM.

Date/Time: 09/25/04 17:20:48
Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20040910 MSIE
Remote Address: 63.13.224.233
HTTP Referer: http://go.sojo.net/campaign/takebackourfaith

Expected Results:  
The software should have returned the web page.

Administrators at the web site have contacted me, and claimed that the website
does attempt to support Mozilla.

They have also claimed that some Mozilla users access the web site successfully,
and do not receive the error message.  

They suggest that the problem is with the installation of Mozilla on my machine.
 However, I have recently (5 days ago) installed Mozilla 1.7.3, which
uninstalled the previous version.  I have done no tweaking of the configuration
since that install, except to repair Mozilla's pirating of assignment for image
files.

Moreover, this is an old problem, extending back into prior versions/builds of
Mozilla. It is probably over a year old. Therefore, I don't see it as a problem
with my installation.  

(An exception would be if there is a user setting that was carried over from my
previous version to the new version.  But what user setting would produce this
kind of error?  I've done no dramatic changes to my user settings anyway, beyond
setting the cach directory, etc.  And a site administrator for a bank once had
me add "Windows" or "IExplore" to a line in what I understood to be a
configuration file, so I could access my account info using Mozilla.)

Comment 1

13 years ago
*** Bug 261574 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, next time you file a TE bug, please follow the guidelines.
Summary: Error message "An error occurred while evaluating the expression" is returned instead of the site → sojo.net - Error message "An error occurred while evaluating the expression" is returned instead of the site

Comment 3

10 years ago
Site loads up fine in both Camino trunk and Firefox 2. FIXED as far as I'm concerned.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.