Extension Window will not show up

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Patrick Yockey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: 

When I click on tools and then extensions the extensions window will not show up
at all

Reproducible: Always
Steps to Reproduce:
1. Click Tools
2. Click Extensions


Actual Results:  
Window does not show up at all

Expected Results:  
opened the extensions window

Comment 1

14 years ago
Works fine for me and many other people with both 1.0PR and later builds. Please
provide additional information in your bug reports.

(I bet that's some of your extensions or an external popup blocker. Try a new
profile <http://kb.mozillazine.org/index.phtml?title=Profile_Folder>)

If you can provide enough information on how another person can reproduce this
bug, please reopen.

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 2

14 years ago
I am having the same problem. I re-installed firefox & it's still the same. The
themes window will open & themes install fine, but the extensions window refuses
to open. The extensions are installing, but I cannot change the settings... Is
there any way to make the extensions open in a normal window or sidebar? 

btw, why is this marked as resolved if there is no known solution?

(In reply to comment #1)
> Works fine for me and many other people with both 1.0PR and later builds. Please
> provide additional information in your bug reports.
> 
> (I bet that's some of your extensions or an external popup blocker. Try a new
> profile <http://kb.mozillazine.org/index.phtml?title=Profile_Folder>)
> 
> If you can provide enough information on how another person can reproduce this
> bug, please reopen.
> 
> Thanks

Comment 3

14 years ago
The easy solution is to create a new profile.

The bug was resolved as worksforme, as there's no evidence of this being a
Firefox bug (ie. not an 3rd party program or Firefox extension), this works (and
always worked) for me and many other people, and there were no steps to
reproduce given. It is not clear what should be done to fix it.

There is an open bug on this issue is 275307.
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.