Toolbar bookmarks often vanish when opening New Window in Firefox

RESOLVED DUPLICATE of bug 251206

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 251206
14 years ago
14 years ago

People

(Reporter: Jane Garcia, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

There are a couple of reports in Bugzilla similar to this but the bug they
describe is a bit different.

When opening a second window (New Window) in Firefox, more often than not the
New Window opens with NO bookmarks in the Toolbar.  And when I click the Home
icon, it takes me to Mozilla's home page instead of to the home page set in my
Preferences.

It happens again if I open a third New Window, and the only way out of it is to
quit Firefox and relaunch it.

Reproducible: Sometimes
Steps to Reproduce:
1.Open Firefox
2.Open New Window in Firefox
3.

Actual Results:  
The bookmarks in the toolbar disappear when the New Window is opened.  The
bookmarks remain in the first Firefox window.

Expected Results:  
Duplicated the Firefox home page as selected in my Preferences, complete with
all the bookmarks in the toolbar.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 251206 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.