If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Junk mail symbol column dissappeared from mail window

RESOLVED DUPLICATE of bug 261647

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 261647
13 years ago
13 years ago

People

(Reporter: mike.hitchcock, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.8a4) Gecko/20040925
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.8a4) Gecko/20040925

In Mail window there should be a column showing junk status and selection but in
the cloumn headers it is a blank. Manual junk selection still works if mouse
clicked on mail item where column used to be - mail item moved to junk folder as
it is supposed to do.

Reproducible: Always
Steps to Reproduce:
1.Display mail inbox
2.
3.

Actual Results:  
No junk selection column shows

Expected Results:  
Should show junk status indicator in its own column

Comment 1

13 years ago
Isn't the column still there, just the junk icons are not getting displayed? At
least that's how I see in in the current nightly build. That is probably the
effect of bug 261647. So I mark this as a dupe.

*** This bug has been marked as a duplicate of 261647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.