Foxfire fails to load, then continuously attempts to load, over and over and over again.

RESOLVED DUPLICATE of bug 246789

Status

()

--
critical
RESOLVED DUPLICATE of bug 246789
14 years ago
10 years ago

People

(Reporter: gandalf, Assigned: benjamin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624 Netscape/7.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

The software keeps attempting to load, over and over, and over, and over, and
over.......................................................LOOOOOOOOOPPPPP

Reproducible: Always
Steps to Reproduce:
1.start Firefox
2.it loads, then reloads, then reloads, ad infinitum.......
3.only way out is to restart the machine.

BTW- the first time I started it, it asked me if I wanted to import my settings.
I responded affirmative, and then it just looped as described above.
Actual Results:  
Once I reboot the machine it works fine.
I'm trashing Firefox once I get this machine rebooted.
E-mail me when you've figured out what the problem is, 
or have fixed the bug.

Expected Results:  
Loaded up the browser, then gone to a website.

Firefox repeatedly loads and fails to load, then recycles to load and fail again
continuously.  The only way to stop if by restarting, force quit doesn't work.

I have run an Apple System Profile for you, however I can't include it here.
If you'd like a copy, e-mail me with your request and an e-mail addy and I will
send it to you.

In short, this thing is a kludge and won't run on my system.
If this happens when running from disk image or other read-only location, it's
already reported as bug 246789; if this is not the case, please reopen this bug
report.

*** This bug has been marked as a duplicate of 246789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Foxfire fails to load, then continuously attempts to load, over and over and over again. → Foxfire fails to load, then continuously attempts to load, over and over and over again.
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.