Firefox 1.0PR won't run, gives weird error message

VERIFIED DUPLICATE of bug 83376

Status

()

defect
--
critical
VERIFIED DUPLICATE of bug 83376
15 years ago
15 years ago

People

(Reporter: davidbix, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: 1.0PR

After installing 1.0PR, when I try to run it, I get this error message:

"Java Plug-in for Netscape Navigator should not be used in Microsoft Internet
Explorer.  Please use Java Plug-in for Microsoft Internet Explorer instead."

Firefox doesn't launch though the process is running.

Reproducible: Always
Steps to Reproduce:
1.Install 1.0PR.
2.Try to run 1.0PR

Actual Results:  
I get the error message.

Expected Results:  
Run.
disable user-agent spoofing (remove user_pref("general.useragent.override",...);
in prefs.js)

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.