nested local folders unavailible from copy-to menu

RESOLVED EXPIRED

Status

--
minor
RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Thunderbird 0.8 20040913

I tried to back up the conents of a IMAP folder to a nested folder in my local
inbox. However, nested folders don't appear for my local folders, only for my
remote IMAP accounts.

Reproducible: Always
Steps to Reproduce:
1. Make a nested folder in your local Inbox
2. Select some messages in a remote account 
3. Right click and choose "copy to" -> "local folders" -> "Inbox"

Actual Results:  
4. Notice how the nested folders don't appear.

Expected Results:  
Provided a submenu listing the nested folders the same as does using the other
IMAP accounts as a destination.

This is easily worked around by using the main "Message" menu, then choosing
"copy" -> "Local folders" -> "Inbox" -> "2000" (or whatever your nested folder
name is).
(Reporter)

Comment 1

14 years ago
Restarting thunderbird seems to also fix the problem. My guess is thunderbird
doesn't monitor local folder creations, only using the folder layout it finds at
startup for its menus.

Further poking around makes me wonder if it may also be related to bug
#254507....sorry about that, missed it during the presubmission search.
Summary: nested local folders unavailible from copy-to menu → nested local folders unavailible from copy-to menu
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.