Closed Bug 261730 Opened 16 years ago Closed 15 years ago

'Open in tabs' reuses all open tabs instead of opening new tabs

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: harig.in, Assigned: vlad)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

The open in tabs option in the Bookmarks menu opens the bookmarks in the already
open tabs instead of opening all the bookmarks in new tabs.  This happens if
some pages are already open in tabs inside the window.  

Firefox should not reuse the already open tabs, but add the pages in the
bookmark folder to the end in new tabs.

Reproducible: Always
Steps to Reproduce:
This is by design.

To get the behavior you want, go to about:config and set
browser.tabs.loadFolderAndReplace to false.
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.