If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is no SMTP server settings to configure multiple accounts

RESOLVED DUPLICATE of bug 166809

Status

Thunderbird
Preferences
--
major
RESOLVED DUPLICATE of bug 166809
13 years ago
13 years ago

People

(Reporter: Muzakkir, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

1. Create an account with all the server (SMTP) settings.
2. Create another account, there is no option to create the SMTP settings for
the other server to connect.
3. When there are two account send the mail using the second account.
4. The mail is trying to send using the first account settings.
5. And popping up a dialog "Check your server settings"


Reproducible: Always
Steps to Reproduce:
1. Goto tools->Account Setings->Add account
2. Add the account with all the fields
3. In the last there is no option to enter the SMTP details 


Actual Results:  
When tried to send the mail it is popping up a message " Check server settings
and try again"


Expected Results:  
There should be a SMTP server for the account that is created 
If there are 3 accounts then there should be 3 SMTP server settings, so that the
user can select through which server he is sending the mail

Theme :Noia 2.0(eXtreme)
Mozilla Thunder Bird version 0.8 (20040913)
(Reporter)

Comment 1

13 years ago
Created attachment 160218 [details]
Screen shot 

Find the attachment for more details

Comment 2

13 years ago
I agree that the current GUI is too confusing, it's geared towards a multiple
accounts/single STMP-server situation.

Comment 3

13 years ago
Multiple Accounts/Single SMTP is probably the commonest configuration, so
should be the easiest to display.

I suspect a relatively minor change to the GUI is all that is needed.

If you think that this is confusing, try Apple's Mail.app which tries to
divert you through mac.com on temporary SMTP failures.

Comment 4

13 years ago
See bug 202468 for a better UI.

*** This bug has been marked as a duplicate of 166809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.