PAC: automatic proxy failover should behave according to specification

VERIFIED DUPLICATE of bug 224237

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 224237
14 years ago
13 years ago

People

(Reporter: Ben, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Duplicating Mozilla Browser bug #224237 to make sure patch gets into the
Thunderbird core.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0+

Comment 1

14 years ago
If you want something in aviary, you can request (not set!) blocking-aviary1.0
in the other bug.  Looking at the bug, it's doubtful that will go in, there's
plenty of core changes in that bug.

*** This bug has been marked as a duplicate of 224237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Flags: blocking-aviary1.0+
Resolution: --- → DUPLICATE

Comment 2

13 years ago
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: firefox.general → benc
You need to log in before you can comment on or make changes to this bug.