Closed Bug 261850 Opened 18 years ago Closed 17 years ago

javascript dropdown menu background color with "use my chosen colors" pref

Categories

(Core :: Web Painting, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 160099

People

(Reporter: danielc, Assigned: roc)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040927

I browse with my color preferences set to "use my chosen colors."  When viewing
a mouseover dropdown menu, the background color of the dropdown is translucent,
causing the text in the menu to be unreadable because it blends with the text
under it that's on the main page.

I will submit a screen shot in a moment.

Reproducible: Always
Steps to Reproduce:
1. Change preferences to "use my chosen colors"
2. Make sure you have JavaScript on
3. Go to URI http://www.rmv.de/
4. Put mouse over the "RMV-Angebot" item in the navigation bar on the top


Actual Results:  
Dropdown's text gets blended with the main page's text.

Expected Results:  
Be able to read the dropdown's text.
Attached image screen shot
This is effectively by-design (we set all backgrounds but the body to
transparent, because setting them to opaque would often cause content to be
hidden...)

In any case, this is a duplicate of an existing bug.
Whiteboard: DUPEME
Boris:  Prior to my reporting the bug, I searched the system and didn't see
anything along these lines.  Can you please find the bug I'm duplicating and
denote accordingly?

If this matter is by design, the screen shot I provided demonstrates problems
with that design, so a new way needs to be found.
Duplicate of Bug 160099
Thanks Theo.

*** This bug has been marked as a duplicate of 160099 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.