Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 272937
13 years ago
2 years ago

People

(Reporter: Arnaud Kinkingnehun, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

    * Saferfox Xpanded
    * 2.3.0
    * 1.5
    * 2004-09-19
    * mankin
    * mankin@9online.fr
    * http://mankin.9online.fr/downloads/Saferfox_Xpanded/Saferfox_Xpanded.png
    * http://mankin.9online.fr
    * http://mankin.9online.fr/downloads/Saferfox_Xpanded/Saferfox_Xpanded.jar
    * 1106kb
    * Ready to the futur of the web with this full skin in a MAC style !


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
It is alread listed with 2.3.1, but v2.4.1 is already out.

https://addons.update.mozilla.org/themes/moreinfo.php?application=firefox&version=1.0&os=Windows&id=414
Assignee: mitchell → nobody
Component: Miscellaneous → Listings
Product: mozilla.org → Update
QA Contact: mitchell → mozilla.update
Version: other → unspecified

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 272937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.