evisaforms.state.gov - Cannot select radio box item

VERIFIED DUPLICATE of bug 218788

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 218788
14 years ago
13 years ago

People

(Reporter: Ajay Dudani, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

In Item#35 of page https://evisaforms.state.gov/ds156.asp?lang=1 where the form
asks "Has Your U.S. Visa Ever Been Cancelled or Revoked?" - It is not possible
to select a No option using Mozilla.  This works with Internet Explorer.

Reproducible: Always
Steps to Reproduce:
1. Go to https://evisaforms.state.gov/ds156.asp?lang=1
2. Go to item 35
3. Try to select "No" to the answer

Actual Results:  
Cannot select "No" option in radio button

Expected Results:  
Been able to select "No" option.  Works for other similar fileds in the same form.

The page in question is on US Immigration site and is used to generate a form
used for United States Visa purposes.

Comment 1

14 years ago
Bug 218788  	evisaforms.state.gov - invalid HTML breaks form radio button

*** This bug has been marked as a duplicate of 218788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Cannot select radio box item → evisaforms.state.gov - Cannot select radio box item
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.