[rendering] CSS first-letter + table + paragraph = incorrect rendering

VERIFIED DUPLICATE of bug 22569

Status

()

P3
normal
VERIFIED DUPLICATE of bug 22569
19 years ago
19 years ago

People

(Reporter: biswapesh_chatterjee, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
System: Build 2000013111 on WinNT 4 SP5 (64 MB RAM)
Overview: If P:first-letter style is appl;ied to a <p> tag inside a table having
more than one row, then the paragraph does not wrap properly. (OK - I know it
sounds weird but that is the best way I could think of :-)
Test Case: Open the attached file.
Expected result: The second row should wrap.
Actual Result: It does not.
More info:
1) Works fine in IE5, NS4.x
2) Behaves the same in composer.
3) If you remove the style or the first row, the rendering is OK.
(Reporter)

Comment 1

19 years ago
Created attachment 4821 [details]
Test Case

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 22569 ***
(Reporter)

Comment 3

19 years ago
Verified duplicate of bug 22569.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.